ALTAS, BAJAS, MODIFICACIONES

INTRODUCCIÓN

Para poder ingresar al sistema, se solicita un nombre de usuario y una contraseña que será personal. Es decir, cada persona que desee conectarse al sistema deberá poseer un nombre de usuario y una contraseña.

Luego, una vez que la persona haya ingresado al sistema se habilitarán diversas entradas del menú y/o botones, de acuerdo a los permisos que tenga asignada cada persona.

Gráficamente, lo primero que observamos es el menú general, por encima del menú se encuentra la barra de menús e inmediatamente por debajo de la misma se encuentra la barra de botones que se utilizarán para diversas acciones, según la ventana sobre la cuál esté trabajando.

Para obtener ayuda en cada una de las entradas de este menú deberá presionar la tecla F1 sobre le nombre de la ventana o en la ventana abierta. También podrá acceder desde el menú Ayuda.


ADSCRIPCIONES

Carga de adscriptos

Se accede en el menú Cargas à Adscriptos o sino mediante el panel izquierdo en la opción Adscripciones y luego en el panel derecho hacer doble click en Adscripciones.

Para cargar un adscripto primero debe seleccionar el Año Académico y el Período Lectivo como muestra la siguiente ventana:

Luego presionar el botón “Agregar” [image] para insertar un nuevo adscripto en el Año Académico y Período Lectivo seleccionados.

Inmediatamente se agregará una fila en la que se deberán ir seleccionando los diferentes datos que son solicitados:

Persona: Nombre y apellido del nuevo adscripto.

Orientación: Se deberá seleccionar una de las seis opciones disponibles, según la orientación que siga el adscripto.

Materia – Cátedra: Seleccionar la materia en la que participará el adscripto.

Condición: Indicar la condición del adscripto. Valores posibles:

- Alumno FCE

- Egresado FCE – UNC

- Egresado otra facultado – UNC

- Egresado otra Universidad

Informe: Seleccionar la casilla de verificación en caso que el adscripto presente un informe de trabajo.

Una vez cargados todos lo datos presionar el botón “Guardar”

Reportes de Adscriptos

Se accede en el menú Cargas à Reportes de Adscriptos o sino mediante el panel izquierdo en la opción Adscripciones y luego en el panel derecho hacer doble click en Adscripciones.

Docente: Nombre del adscripto.

Orientación: Se deberá seleccionar una de las seis opciones disponibles, según la orientación que siga el adscripto.

Año del Informe: Año sobre el cual se desea obtener el reporte.

Materia: Seleccionar la materia en la que el adscripto será ayudante.

Condición: Indicar la condición del adscripto. Valores posibles:

- Alumno FCE

- Egresado FCE – UNC

- Egresado otra facultado – UNC

- Egresado otra Universidad

Informe: Si el adscripto presentó o no su informe.

Si ya se cargaron los datos con lo cuales desea obtener el listado presionar el botón “Ejecutar” [image] o presionado la tecla “Enter”, se realizará el listado correspondiente a los datos ingresados previamente.

Con el botón “Imprimir” [image] se realizará la impresión del listado visualizado.

Presionando el botón “Exportar” [image] se abrirá una nueva ventana que permitirá guardar el listado en un archivo en Excel.

Notas:

  • Con el botón [image] se borra la opción seleccionada correspondiente a lo elegido anteriormente.
  • Haciendo doble click sobre cualquiera de las columnas, la misma se ordenará en forma alfabética.
  • Pueden ingresarse datos en algunos de los campos.
  • En caso de no ingresar ningún valor en los campos se listarán todos los adscriptos que estén en el sistema.


ALTAS, BAJAS, MODIFICACIONES

v Personas

v Tipos de Dedicación

v Tipos de Materias

v Tipos de Obtención

v Cargos

v Comentarios de Cargos

v Institutos / Departamentos

v Años Académicos

v Períodos Lectivos

v Materias

v Cátedras

v Designaciones de Cargos

v Licencias

v Causas

v Reservas de Cargos

v Renuncias de Cargos

PERSONAS

Se accede desde Gestión de Datos à Personas

Al ingresar en esta pantalla se muestra un listado de todas las personas registradas en el sistema.

v Para Ingresar una nueva persona, hacer clic sobre el botón “Insertar” [image] de la barra de botones. Se abrirá una nueva ventana dentro de la cual deberá completar los datos requeridos y presionar “Aceptar” para Guardar los datos.

Para abortar la carga de esta nueva persona se debe presionar el botón “Cancelar” .

v Para Modificar una persona, primero debe seleccionarla haciendo doble clic sobre la misma en la lista de personas; una nueva ventana se abrirá con los datos de la persona donde puede modificar o borrar datos. Para confirmar presione “Aceptar”.

v Para Buscar una persona podrá filtrarla por cualquiera de los campos que figuran en esta ventana: Apellido, Legajo, Nro. de Documento, cargar un dato aproximado en el buscador y presionar el botón Buscar.

v Para Borrar una persona, seleccione la persona en la lista de personas y presione el botón “Borrar” de la barra de botones. Cuando finalice presione el botón “Grabar”.

Sólo podrá borrar una persona en el caso que la misma no esté involucrada en otra operación. Por ejemplo, si tiene cargada una designación, una licencia, una renuncia, etc. los datos de estas personas no podrán borrarse.

TIPOS DE DEDICACIÓN

El Tipo de Dedicación, está relacionada con una Cargo. De acuerdo a las cantidad de horas de docencia que una persona debe cumplir, el cargo podrá ser del Tipo: Dedicación Simple [DS], Dedicación Exclusiva [DE], Dedicación Semi-Exclusiva [SE].

Éstos son los valores que se ingresarán en esta ventana.

Se accede desde Gestión de Datos à Tipos de Dedicación

v Para Ingresar un nuevo Tipo de Dedicación, hacer clic sobre el botón “Insertar” de la barra de botones. Una nueva fila se agregara a la lista donde podrá llenar los campos correspondientes (Descripción, Cant. Materias, Orden). Finalmente presione el botón “Grabar” de la barra de botones.

v Para Modificar un Tipo de Dedicación simplemente seleccione la dedicación que desea modificar haciendo clic sobre los campos correspondientes. Cuando finalice presione el botón “Grabar”.

v Para Borrar un Tipo de Dedicación debe seleccionarlo de la lista haciendo clic sobre el campo “Descripción” de la correspondiente fila y presionar el botón “Borrar” de la barra de botones. Cuando finalice presione el botón “Grabar”.

TIPOS DE MATERIA

Los datos que se cargan en esta ventana están directamente relacionados con los Reportes de Gestión.

Se accede desde Gestión de Datos à Tipos de Materias

v Para Modificar la Relación alumno docente ideal de cada materia seleccione el campo “Rel. Alumno Docente Ideal” correspondiente a la fila de la materia. Cuando finalice presione el botón “Grabar”.

TIPOS DE OBTENCIÓN

Se accede desde Gestión de Datos à Tipos de Obtención

v Para Ingresar un nuevo Tipo de Obtención, hacer clic sobre el botón “Insertar” de la barra de botones. Una nueva fila se agregara a la lista, donde podrá llenar el campo “Descripción”. Finalmente presione el botón “Grabar” de la barra de botones.

v Para Modificar un Tipo de Obtención simplemente seleccione la Obtención que desea modificar haciendo clic sobre él. Cuando finalice presione el botón “Grabar”.

v Para Borrar un Tipo de Obtención debe seleccionarlo de la lista y presionar el botón “Borrar” de la barra de botones. Cuando finalice presione el botón “Grabar”.

CARGOS

Los cargos que se encuentran en esta pantalla son todos los tipos de cargos que admite la Facultad.

Ej: Ayudante Alumno, JTP, Profesor Titular.

Previo al ingreso de estos datos, debe haberse cargado los Tipos de Dedicación; debido a que de acuerdo al Tipo de Dedicación se tratará de un cargo diferente.

Luego, los cargos van a relacionarse directamente con un Departamento / Instituto.

Cada cargo de un Departamento / Instituto posee un único identificador que es el id_cargo este número es único para un cargo y será de utilidad para cualquier operación posterior que se realice con un cargo determinado.

COMENTARIOS DE CARGOS

Estos datos serán utilizados al momento de cargar las designaciones de cargos en el ABM Designación y Licencias.

Se accede desde Gestión de Datos à Comentarios de Cargos.

v Para Ingresar un nuevo Comentario de Cargo, hacer clic sobre el botón “Insertar” de la barra de botones. Una nueva fila se agregara a la lista, donde podrá llenar el campo “Comentario”. Finalmente presione el botón “Grabar” de la barra de botones.

v Para Modificar un Comentario de Cargo simplemente seleccione el Comentario que desea modificar haciendo clic sobre él. Cuando finalice presione el botón “Grabar”.

v Para Borrar un Comentario de Cargo debe seleccionarlo de la lista y presionar el botón “Borrar” de la barra de botones. Cuando finalice presione el botón “Grabar”.

INSTITUTOS /DEPARTAMENTOS

En esta pantalla van a manejarse los datos relacionados con las diversas áreas con las que cuenta la Facultad y que van a representar el núcleo bajo el cual se asociarán los diversos cargos que posea la Facultad.

AÑOS ACADÉMICOS

Los datos de años académicos se importarán directamente desde el Sistema Guaraní. También podrán ingresarse manualmente o realizar modificaciones sobre los mismos pero no es recomendable.

Se accede desde Gestión de Datos à Años Académicos

v Para Ingresar un nuevo Año Académico, presione sobre el botón “Importar Años Académicos”. Una vez allí active la casilla de la columna “Importar” de los Años Académicos que desea agregar. Luego presione el botón “Grabar”.

PERIDODOS LECTIVOS

Los Períodos Lectivos, al igual que los años académicos se importarán desde el Sistema Guaraní.

Se accede desde Gestión de Datos à Periodos Lectivos

v Para Ingresar un nuevo Periodo Lectivo, presione sobre el botón “Importar Periodos Lectivos”. Una vez allí active la casilla de la columna “Importar” de los Periodos Lectivos que desea agregar. Luego presione el botón “Grabar”.

Finalmente presione el botón “Grabar” de la barra de botones.

MATERIAS

Las Materias se importarán desde el Sistema Guaraní.

Se accede desde Gestión de Datos à Materias.

v Para Ingresar una nueva Materia, presione sobre el botón “Importar Materias”. Una vez allí active la casilla de la columna “Importar” de las Materias que desea agregar. Puede utilizar los botones “Marcar todo” y “No marcar” para seleccionar todas las Materias o no. Luego presione el botón “Grabar”. Finalmente presione el botón “Grabar” de la barra de botones.

CATEDRAS

Las Cátedras se importarán desde el Sistema Guaraní.

Se accede desde Gestión de Datos à Cátedras

v Para Ingresar una nueva Cátedra, presione sobre el botón “Importar Cátedras”. Una vez allí active la casilla de la columna “Importar” de las Cátedras que desea agregar. Puede utilizar los botones “Marcar todo” y “No marcar” para seleccionar todas las Cátedras o no. Luego presione el botón “Grabar”. Finalmente presione el botón “Grabar” de la barra de botones.

DESIGNACIONES DE CARGOS

Una vez que se hayan creado todos los cargos pertenecientes a la Facultad y que los mismos se hayan asociado a un Área determinada, se podrán comenzar a cargar las Designaciones.

La carga de Designaciones se utiliza para realizar la correspondencia entre un Docente y un Cargo, el cual a su vez está relacionado con un Departamento.

Se accede de Gestión de Datos à Designaciones de Cargos

v Para Crear una nueva Designación, primero debe ingresar el Número de Resolución y la Fecha.

Luego debe realizar clic en el botón “Nueva Designación” y una nueva ventana se abrirá. En ella debe seleccionar el Área a la cual pertenecen los cargos. Una vez realizado esto se mostraran todos los cargos vacantes para esa Área. Haciendo doble clic sobre un cargo pasa automáticamente a la ventana de la derecha donde deberá seleccionar: Docente para el cargo, Fecha Desde, Fecha Hasta, Obtención y Materia a la que esta asignado. Puede ingresar tantos cargos como desee.

Finalmente presiona el botón “Aceptar” y luego el botón “Confirmar” de la barra de botones.

v Para Modificar una Designación, presionar en el botón [image] , donde podrá buscar una Resolución filtrando por diferentes datos. Una vez que la encuentra presionar el botón “Aceptar” y se cargaran todos los datos referidos a la Designación. Realice los cambios necesarios y presione el botón “Confirmar” para guardar los cambios.

v Para Borrar una Designación de Cargo deberá buscar la Resolución correspondiente, presionar el botón “Nueva Resolución” y una vez allí hacer doble clic sobre el cargo designado que desea eliminar. Presionar el botón “Confirmar” para guardar los cambios.

LICENCIAS

Para poder cargar una licencia es necesario haber cargado alguna designación. Tanto las Renuncias como las Licencias se realizan sobre cargos Designados.

Se accede de Gestión de Datos à Licencias

v Para Crear una nueva Licencia, primero debe ingresar el Numero de Resolución, la Fecha y opcionalmente el Nro. de Expediente.

Luego debe seleccionar el Área a la cual pertenecen los cargos docentes que les dará Licencia. Una vez realizado esto se mostrarán todos los cargos designados para esa Área. Haciendo doble clic sobre un cargo pasa automáticamente a la ventana de la derecha donde deberá seleccionar: Fecha Desde, Fecha Hasta, Causa y si la Licencia es con goce o sin goce de sueldo. Puede ingresar tantos cargos como desee, siempre que pertenezcan al mismo docente.

Finalmente presiona el botón “Confirmar” de la barra de botones.

v Para Modificar una Licencia, presionar en el botón [image] , donde podrá buscar una resolución filtrando por diferentes datos. Una vez que la encuentra presionar el botón “Aceptar” y se cargaran todos los datos referidos a la Licencia. Realice los cambios necesarios y presione el botón “Confirmar” para guardar los cambios.

v Para Borrar una Licencia de Cargo deberá buscar la resolución correspondiente, y luego hacer doble clic sobre el cargo que desea eliminar. Presionar el botón “Confirmar” para guardar los cambios.

CAUSAS

Las Causas que se ingresan en esta ventana serán utilizadas luego para justificar Renuncias y Licencias.

Se accede desde Gestión de Datos à Causas

v Para Ingresar una nueva Causa, hacer clic sobre el botón “Insertar” de la barra de botones. Una nueva fila se agregará a la lista, donde podrá completar el campo “Descripción”. Finalmente presione el botón “Grabar” de la barra de botones.

v Para Modificar una Causa simplemente seleccione la Causa que desea modificar haciendo clic sobre ella. Cuando finalice presione el botón “Grabar”.

v Para Borrar una Causa debe seleccionarla de la lista y presionar el botón “Borrar” de la barra de botones. Cuando finalice presione el botón “Grabar”.

Existen restricciones para llevar a cabo el borrado, no podrán borrarse aquellas causas que se encuentren previamente asociadas a una Renuncia o a una Licencia.

RESERVAS DE CARGOS

Las reservas de cargos, se realizan para aquellos cargos vacantes dentro de un Departamento / Instituto determinado.

Sólo podrá reservarse un cargo en el caso que el mismo no se esté utilizando al momento de realizar la reserva. El cargo puede no estar utilizado debido a que aún no se han realizado designaciones sobre este cargo o porque se haya cargado un renuncia o una licencia sin goce de haberes sobre el mismo.

La reserva será cancelada automáticamente al momento de realizar una designación sobre el cargo reservado.

RENUNCIAS DE CARGOS

Cuando un docente presenta una renuncia, los datos de la misma deben registrarse en esta ventana.

Los datos solicitados son:

Número de Resolución [obligatorio]

Fecha de la Renuncia [obligatorio]

Descripción [optativo]

Departamento al cual pertenece el cargo designado [obligatorio]

Una vez seleccionado el Departamento, en Cargos Ocupados se mostrarán todos aquellos cargos que se encuentran en condiciones de ser renunciados.

Para seleccionar un cargo determinado se debe realizar doble clic sobre el mismo, luego, este cargo se trasladará a la ventana de la derecha en la cual se podrán visualizar todos los cargos que estarán incluidos en esta Resolución de Renuncia.


INTRODUCCIÓN

A partir de Primer Semestre de 2008, la propuesta de asignaciones por parte de los Departamentos se llevará a cabo a través del Sistema de Información para la Gestión (SIG).

El presente manual es un instructivo para guiar la carga de estos datos.

Las asignaciones se realizan dos veces al año, una vez por cada semestre, y están basadas en cargos que han sido designados previamente. Por ello, a través del sistema, cada Departamento deberá seleccionar los cargos existentes e ingresar los datos referidos a las materias que dictará cada docente.

Luego de haber ingresado y guardado esta información, se podrá emitir un reporte que se corresponderá con la propuesta de asignaciones que cada Departamento eleva actualmente a las autoridades de la Facultad.

CARGA DE DATOS

Para ingresar a la ventana de carga de datos, debe seleccionar en el menú Asignaciones à Propuesta de Asignaciones:

Allí se abrirá la siguiente pantalla:

Los campos que la componen son los siguientes:

Nro. Resolución: Este número se generará automáticamente, el mismo se compondrá de la siguiente manera: Ej: ECO-AS1-2007prof; los primeros tres caracteres identifican el Departamento que está realizando la Propuesta de Asignaciones, los siguientes tres caracteres se corresponden con el tipo de resolución (AS significa asignación) y el 1 ó el 2 identifica si la propuesta pertenece al primer semestre o al segundo semestre, esto dependerá de si la fecha en la cual se está ingresando la propuesta está incluida en el primero o segundo semestre. Y los últimos caracteres identifican el año académico y “prof” o “aux” según se trate de una asignación de profesores o auxiliares respectivamente.

Fecha de Resolución: Este campo deberán cargarlo con la fecha de la Propuesta de Asignaciones.

Tipo de Asignación: Aquí se deberá seleccionar si se trata de la Propuesta de Profesores o de Auxiliares, cabe aclarar que las mismas se realizan por separado, son dos propuestas diferentes.

Año Académico – Per. Lectivo: Es el Año y Período Lectivo al que pertenece la propuesta que está cargando.

Departamento: Deberá seleccionar el Departamento al cual pertenecen los cargos que compondrán la Propuesta.

Cargo: Los cargos que se mostrarán para seleccionar pertenecerán al Departamento seleccionado y al Tipo de Asignación elegido.

Observaciones: Al pie de la pantalla encontrará un espacio para las observaciones. Dicho espacio será utilizado cuando necesite realizar la asignación de algún docente que no pertenezca a su Departamento, explicando brevemente la situación.

Al momento de imprimir la Propuesta, dicho comentario aparecerá expresado al final de la misma.

Una vez se que hayan completado todos los datos anteriores, deberá posicionarse en el área de Asignación de Cargos Docentes, a la izquierda de la pantalla; y allí aparecerán todos los cargos que están disponibles en su Departamento, en el año y periodo lectivo indicado. La ventana mostrará los datos principales de cada cargo y en la última columna mostrará la materia en la cual ha ganado el concurso o a la cual se lo ha relacionado al momento de su designación interina.

Al elegir un cargo para asignarlo a una materia determinada debe tener en cuenta la materia de su designación.

Para poder Asignarlos a una materia determinada, se debe hacer doble clic sobre el cargo elegido y el mismo se pasará automáticamente al panel de la derecha, en donde se deberán ingresar los siguientes datos adicionales:

Materia – Cátedra: es la Materia y Cátedra a la cual se asignará el docente seleccionado.

Recordar tener en cuenta la materia en la cual se ha relacionado al docente en el momento de la designación. (última columna de la ventana de la izquierda)

En caso de que no encuentre una cátedra en particular de alguna materia, podrá agregarla haciendo clic en el botón Nueva Cátedra [image] (1)

Se abrirá una nueva ventana como la siguiente

En ella se muestran sólo las Materias que pertenecen al Departamento. Una vez seleccionada la Materia, debe seleccionar el Docente para la Cátedra. La misma se identificará con el apellido del Docente seleccionado.

Con el botón grabar registra la nueva Cátedra de la Materia y así podrá hacer uso de ella en la carga de la Propuesta.

Se podrán agregar todos los docentes que deseen incluir en la Propuesta de Asignación.

A partir del segundo renglón, cada vez que agregue un nuevo docente, la materia – cátedra se completarán con los datos del renglón anterior, esto es para facilitar la carga. Pero usted podrá modificar estos datos.

Para borrar un renglón, puede presionar el botón que se encuentra al final de cada fila.

(1) La cátedra no aparecerá sólo en el caso que sea una cátedra que se esté abriendo en el semestre actual. Todas aquellas cátedras que hayan existido en el mismo semestre del año anterior sí figurarán en el listado de cátedras.

Para Guardar la Propuesta de Asignaciones

Debe presionar el botón guardar de la barra de herramientas:

Luego de haber guardado aparecerá un mensaje informando que los datos se han grabado correctamente. Posteriormente, si quedan cargos sin asignar en el Departamento se informará de dicha situación y se le dará la opción de visualizar dichos cargos.

Si está grabando propuesta de Profesores, el reporte mostrará los profesores que aún no han sido asignados a ninguna cátedra y si está grabando propuesta de Auxiliares se mostrará en el reporte los auxiliares a los que no se les ha cargado ninguna asignación.

IMPRESIÓN DE LA PROPUESTA DE ASIGNACIÓN

Una vez que se hayan ingresado todos los datos que se incluirán en esta propuesta, se podrá imprimir la misma presionando el botón Imprimir propuesta. Para que este botón esté habilitado deberá estar seleccionada alguna propuesta de las que haya guardado.

Para buscar una propuesta de asignación guardada, debe hacer clic en el botón buscar. Se abrirá una nueva ventana con diversos filtros y con el botón buscar podrá ver cuáles son las propuestas de asignación abiertas para poder imprimirlas.

Un propuesta de asignación se encuentra abierta cuando se han ingresado y guardado datos, pero aún no se ha confirmado el envío de la propuesta.

La pantalla de impresión es la siguiente:

Como puede observar, se encuentran resaltados dos ítems:

VISTA PREVIA: que indica que la propuesta que va a imprimir no se encuentra confirmada, podrá imprimir dicha propuesta en borrador todas las veces que desee.

CONFIRMA ENVÍO: si tilda esta opción, podrá imprimir la propuesta sacándole la leyenda ‘Vista Previa’ y ya no podrá volver a modificarla. Debe tildar esta opción cuando esté seguro que no volverá a modificar los datos de la propuesta de asignación. De este modo, se confirma la propuesta y la misma deja de estar en estado abierta.

FUNCIONALIDAD

El objetivo de la generación de la Propuesta de Asignaciones a través del sistema es agilizar la carga y evitar errores. Es por ello que, completando los datos solicitados en la pantalla, se habilitarán sólo aquellos cargos existentes en el sistema.

Usted podrá cargar parte de la propuesta, guardar los cambios y luego modificar la misma agregando cargos o borrando datos ya ingresados.

Sólo podrá tener abierta una propuesta de asignación para profesores y una propuesta de asignación para auxiliares por semestre.

Un vez confirmado el envío, podrá ingresar una nueva propuesta de asignación para el mismo semestre, usted se dará cuenta que se trata de una segunda (o subsiguiente) propuesta por el último número del nro. de resolución que se formará automáticamente.

Para buscar una propuesta ya ingresada, deberá presionar el botón buscar [image] que se encuentra a la derecha del campo Nro. resolución.

Al presionar este botón, se abrirá la siguiente ventana:

En la misma existen diferentes opciones de búsqueda, si selecciona una de las opciones deberá ingresar algún valor en el campo y luego presionar el botón buscar, se mostrarán todos los registros relacionados con el patrón de búsqueda ingresado. También puede buscar sin ningún filtro, se mostrarán todos los registros existentes.

Si desea modificar y/o imprimir alguno de los datos que está visualizarlo, podrá seleccionarlo y luego presionar el botón aceptar o haciendo doble clic sobre el dato se volverá a la ventana en la cual se cargan y se modifican los datos.


MESA DE ENTRADAS

EXPEDIENTES

MOVIMIENTO DE EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Movimiento de Expedientes

Para buscar un expediente debe ingresar el número de expediente y presionar el botón “Buscar”. La pantalla mostrará los detalles del mismo

Si desea realizar un pase de un expediente a un Área interna de la facultad realice lo siguiente

Sólo podrán realizar modificaciones / movimientos en el caso que el expediente se encuentre dentro de su Departamento / instituto.

Una vez que haya buscado el expediente deberá presionar el botón “Nuevo” y completar los datos solicitados.

Los datos solicitados son: “Folios que Agrega” y “Área” hacia la cual envía el expediente.

Cuando el número de “Folios Totales” que muestra el expediente es cero, deberá completar el campo “Folios que Agrega” con la cantidad total que el expediente posee al momento de entregarlo a otro Departamento / instituto.

Cuando el expediente muestra el número correcto de “Folios Totales” que posee el mismo al momento de la recepción, sólo deberá completar el campo “Folios que Agrega” con la cantidad que usted suma al expediente, en caso que lo hiciere o de lo contrario cero. Finalmente presione el botón “Guardar”

Si desea modificar un pase de un expediente a un Área interna de la facultad realice lo siguiente

Solo se podrán modificar aquellos pases de expedientes que todavía no han sido receptados por el área receptora

Una vez que haya buscado el expediente deberá presionar el botón “Modificar” y modificar los datos solicitados para el pase. Finalmente presione el botón “Guardar”

Si desea recepcionar expedientes que provienen de otra Áreas realice lo siguiente

Una vez que haya buscado el expediente presionar el botón “Recepción”. El sistema automáticamente tomará el usuario que se encuentra accediendo al sistema, así como también la fecha y hora actual, guardará estos datos en el momento en que se imprima el comprobante de recepción con el botón “Imprimir”

Importante: estos datos una vez cargada la recepción no podrán ser modificados.

El usuario que realiza la recepción deberá imprimir el comprobante, firmarlo y entregárselo a la persona que entrega el expediente.

A partir del momento de la recepción, el expediente pasa a pertenecer al Área receptora.

Si desea agregar anexados al expediente realice lo siguiente

Solo se podrán anexar aquellos expedientes que se encuentren en la misma situación, es decir, que hayan sido enviados a un área y todavía ninguno haya sido receptado o ....

Una vez que haya buscado el expediente presione el botón “Anexados”. En la ventana de anexados se habilitaran dos botones. Utilice el botón “Agregar” para agregar los expedientes anexados y “Borrar” para eliminarlos. Cada vez que presione el botón “Agregar” una nueva fila se creara, presione sobre ella para desplegar el combo y seleccionar el expedientes. Finalmente presione botón “Guardar”

MOVIMIENTO DE EXPEDIENTES INTERNOS

Al momento de iniciar un expediente, el mismo debe ser generado en Mesa de Entradas, quien será la encargada de cargar los datos iniciales así como también el primer destino. (Situación 1)

Además, existen los expedientes que ya han sido iniciados y que se encuentran circulando dentro o fuera de la Facultad. (Situación 2)

De acuerdo a estas dos situaciones diferentes, pueden presentarse tres casos:

· USTED POSEE EXPEDIENTES EN SU ÁREA QUE DEBEN SER ENTREGADOS A OTRA ÁREA INTERNA DE LA FACULTAD:

Se deberá acceder a la pantalla Movimiento de Expedientes e ingresar el número de expediente que posee, luego presionar el botón Buscar. La pantalla mostrará los detalles del mismo. Sólo podrá realizar modificaciones/ movimientos en el caso que el expediente se encuentre dentro de su Departamento/ Instituto.

Para pasar el expediente hacia otra área, deberá presionar el botón Nuevo y completar los datos solicitados, luego Guardar.

Los datos solicitados son: Folios que Agrega y Área hacia la cual envía el expediente.

Cuando el número de Folios Totales que muestra el expediente es cero, deberá completar el campo Folios que Agrega con la cantidad total que el expediente posee al momento de entregarlo a otro Departamento/ Instituto. (Este caso se presentará en la Situación 2)

Cuando el expediente muestra el número correcto de Folios Totales que posee el mismo al momento de la recepción, sólo deberá completar el campo Folios que Agrega con la cantidad que usted suma al expediente, en caso que lo hiciere o de lo contrario cero.

· USTED POSEE EXPEDIENTES EN SU ÁREA QUE DEBEN SER ENTREGADOS A UN ÁREA EXTERNA A LA FACULTAD:

Se deberá acceder a la pantalla Movimiento de Expedientes e ingresar el número de expediente que posee, luego presionar el botón Buscar. La pantalla mostrará los detalles del mismo. Sólo podrá realizar modificaciones/ movimientos en el caso que el expediente se encuentre dentro de su Departamento/ Instituto.

Al realizar el pase, deberá presionar el botón Nuevo y seleccionar como Área de destino Mesa de Entradas, ya que la misma será la encargada del envío de expedientes al exterior. Luego de completar los datos solicitados presionar el botón Guardar.

· USTED RECIBE EXPEDIENTES QUE VIENEN DESDE OTRAS ÁREAS:

Se deberá acceder a la pantalla Movimiento de Expedientes e ingresar el número de expediente que posee, presionar el botón Buscar y luego presionar el botón Recepción. El sistema automáticamente tomará el usuario que se encuentra accediendo al sistema, así como también la fecha y hora actual, guardará estos datos en el momento en que se imprima el comprobante de recepción.

Importante: estos datos una vez cargada la recepción no podrán ser modificados.

El Departamento/ Instituto que realiza la recepción deberá imprimir el comprobante, firmarlo y entregárselo a la persona que entrega el expediente.

A partir del momento de la recepción, el expediente pasa a pertenecer al Área receptora.

DETALLES DEL EXPEDIENTE:

El número de remito es un identificador único del remito interno y es generado automáticamente por el sistema.

El número de orden, también es generado automáticamente por el sistema y muestra la cantidad de pases que ha tenido el expediente hasta el momento.

MANEJO DE EXPEDIENTES ANEXADOS:

El sistema le permitirá cargar todos los expedientes que han sido anexados.

SI ANEXA EXPEDIENTES:

Deberá agregar el mismo en el momento de cargar el nuevo movimiento.

SI DESAGREGA EXPEDIENTES:

Deberá borrar el expediente que va a desagregar y guardar los cambios, emitiendo un remito para el mismo.

Luego, al expediente que desagregó, deberá tratarlo por separado, ingresando el número del mismo al sistema y emitiendo un nuevo remito que acompañará al mismo.

BOTÓN NUEVO:

Este botón mostrará una nueva ventana, sobre la cual se podrán ingresar los datos de un nuevo pase del expediente que se está visualizando. Sólo podrá cargar un nuevo pase la unidad destinataria del expediente.

BOTÓN MODIFICAR:

La modificación de datos sólo podrá ser realizada por la unidad remitente en el caso de haber ingresado mal la cantidad de folios o el destino hacia donde enviará el expediente. Será permitida sólo en el caso en que no se hayan cargado movimientos posteriores del expediente referido.

BOTÓN GUARDAR:

El mismo se encontrará habilitado sólo en el caso de haber realizado actualizaciones.

BOTÓN IMPRIMIR:

Estará habilitado en el caso de haber cargado un nuevo movimiento o en el caso de haber realizado la recepción de un nuevo movimiento

BOTÓN RECEPCIÓN:

Mesa de Entradas sólo podrá realizar la recepción de un expediente cuando el mismo esté dirigido a Mesa de Entradas o a Secretaría Técnica.

ARCHIVAR EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Archivar Expedientes

Para archivar un expediente realice lo siguiente

Ingrese el numero de expediente y presione el botón “Buscar”.

Para agregar nuevos archivos presione el botón “Agregar” y complete los datos solicitados.

Los datos solicitados son: Fecha de Inicio y Fecha de Fin, Archivo donde debe guardarse el expediente y por ultimo el legajo, orden y observaciones.

Para borrar archivos presione el botón “Borrar”.

Finalmente presione el botón “Guardar”.

CAMBIAR CANTIDADES DE FOLIOS

Se accede desde el menú Mesa de Entradas à Cambiar Cantidad de Folios

Para cambiar la cantidad de folios de un expediente realice lo siguiente

Ingrese el numero de expediente y presione el botón “Buscar”.

Cambie la cantidad de folios del expediente para cada uno de los distintos movimientos del mismo.

Finalmente presione el botón “Guardar”

CARGA DE RESOLUCIONES

Se accede desde el menú Mesa de Entradas à Carga de Resoluciones

Para agregar resoluciones al expediente realice lo siguiente

Ingrese el numero de expediente y presione el botón “Buscar”. La pantalla mostrará el causante y el asunto del mismo.

Para agregar nuevas resoluciones presiones el botón “Agregar” y complete los datos solicitados.

Los datos solicitados son el Numero de Resolución, la fecha y el Departamento destino.

Para borrar resoluciones presione el botón “Borrar”.

En el caso que desea conocer los datos de la resolución presione el botón “Reporte” para dirigirse al Reporte de Resoluciones.

Finalmente presione el botón “Guardar”.

CARGA DE RESOLUCIONES SIN EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Carga de Resoluciones sin Expediente

Para agregar resoluciones realice lo siguiente

Para agregar nuevas resoluciones presiones el botón “Agregar” y complete los datos solicitados.

Los datos solicitados son el Numero de Resolución, la fecha, el Departamento destino y opcionalmente un comentario.

Para borrar resoluciones presione el botón “Borrar”.

En el caso que desea conocer los datos de la resolución presione el botón “Reporte” para dirigirse al Reporte de Resoluciones.

Finalmente presione el botón “Guardar”.

IMPRIMIR REMITO EXTERNO

Se accede desde el menú Mesa de Entradas à Imprimir Remito Externo

Para imprimir un remito externo realice lo siguiente

Seleccione el Departamento Externo e ingrese la fecha del expediente y presione el botón “Buscar”.

La pantalla mostrara el Numero de Expediente, Causante y Asunto.

Finalmente presione el botón “Imprimir”.

REPORTE MOVIMIENTO DE EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Reporte Movimiento Expediente

Ingrese el numero de expediente y presione el botón “Buscar”. La pantalla mostrará los datos generales del expediente (Nro. de Expediente, Causante, Asunto, Cantidad de Folios y Anexados) y por cada movimiento mostrara el Numero de Remito, el Departamento, el área, Fecha de Ingreso y Fecha de Egreso.

Si desea imprimir el reporte presione el botón “Imprimir”

REPORTE DE RESOLUCIONES

Se accede desde el menú Mesa de Entradas à Reporte Movimiento Expediente

Tiene tres opciones para mostrar las resoluciones por las cuales puede filtrar: “Mostrar todos”, “Mostrar solo impresos” y “Mostrar solo no impresos”.

Para generar el reporte debe seleccionar una fecha desde y una fecha hasta y presionar el botón “Ejecutar”.

El reporte muestra para cada Resolución el Nro. de Resolución, el Nro. de Expediente, Causante / Asunto y la Fecha.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES POR DEPARTAMENTO

Se accede desde el menú Mesa de Entradas à Reporte de Expedientes por Departamento

Para generar el reporte debe seleccionar el Departamento de la cual requiere conocer los expedientes y presionar el botón “Ejecutar”.

El reporte muestra por cada Expediente el Nro. de Expediente, Fecha de Ingreso, Causante, Asunto y área.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE BÚSQUEDA DE EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Reporte Búsqueda de Expedientes

Para realizar la búsqueda de algún expediente puede utilizar todos los filtros presentados o solo aquellos que conozca.

Los filtros de búsqueda son: Num. Expediente, Asunto, Causante, Fecha Desde, Fecha Hasta, Dep. Causante.

Para generar el reporte presione el botón “Ejecutar” luego de haber utilizado por lo menos uno de los filtros.

El reporte muestra el Nro. de Expediente, Fecha de Ingreso, Tipo, Causante, Asunto, Legajo, Orden, Folios y Ini.

Si desea imprimir el reporte presione el botón “Imprimir”.

Realizando doble clic sobre el la fila del expediente se podrá visualizar el Reporte de Movimientos de ese expediente.

REPORTE DE ENTRADAS Y SALIDAS DE EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Reporte de Entradas / salidas de Expedientes

Tiene dos opciones para mostrar el reporte por las cuales puede filtrar: “Recepciones” y “Envíos”

Para generar el reporte debe ingresar una Fecha de Inicio y Fecha de Fin y presionar el botón “Buscar”.

El reporte muestra Nro. de Expediente, Nro. de Remito, Fecha de Ingreso, Fecha de Egreso, en el caso de “Envíos”, Causante, Asunto y Departamento del cual fue recibido, en el case de “Recepciones”, o Enviado a, en el caso de “Envíos”.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE EXPEDIENTES DEL DIA

Se accede desde el menú Mesa de Entradas à Reporte Expedientes del Día

El reporte muestra todos los expedientes que fueron ingresados el día de la fecha.

El mismo muestra por cada expediente el Nro. de Expediente, Fecha de Ingreso, Tipo, Causante, Asunto, Legajo, Numero de Orden y Folios Iniciales.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES SIN RECEPCIÓN

Se accede desde el menú Mesa de Entradas à Reporte Expedientes Sin Recepción

Tiene tres opciones para mostrar el reporte por las cuales puede filtrar: “Mesa de Entradas”, “Secretaria Técnica” y “Externos”.

Para generar el reporte debe elegir uno de los filtros para seleccionar desde donde se realizaron los pases y presionar el botón “Ejecutar”.

El mismo muestra por cada expediente el Nro. de Expediente, Causante, Asunto, Enviado a y Fecha Pase Anterior

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES EN MESA DE ENTRADAS

Se accede desde el menú Mesa de Entradas à Reporte de Expedientes en Mesa de Entradas

El reporte muestra un listado de todos los expedientes que se encuentran en Mesa de Entradas mostrando por cada uno el Nro. de Expediente, Fecha de Ingreso, Causante y Asunto.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES EN ARCHIVO GENERAL

Se accede desde el menú Mesa de Entradas à Reporte de Expedientes en Archivo General

El reporte muestra un listado de todos los expedientes que se encuentran en Archivo General de Mesa de Entradas mostrando por cada uno el Nro. de Expediente, Fecha de Ingreso, Causante, Asunto, Legajo y Orden

Si desea imprimir el reporte presione el botón “Imprimir”.


MESA DE ENTRADAS

MOVIMIENTO DE EXPEDIENTES EXTERNOS

Se utiliza para realizar el envío de un expediente hacia una dependencia externa o para realizar el ingreso de un expediente desde una dependencia externa hacia Mesa de Entradas.

Ø EGRESOS:

Para enviar un expediente al exterior, en el sistema debe figurar que dicho expediente se encuentra en Mesa de Entradas. Si no figurase en el Sistema de este modo, se deberá realizar un pase desde el Departamento donde se encuentre hacia Mesa de Entradas y en Mesa de Entradas se debe realizar la recepción del mismo.

Se puede ver si el expediente se encuentra efectivamente en Mesa de Entradas a través del Reporte de Movimiento de Expedientes; en el mismo, el último Departamento que debe figurar es Mesa de Entradas.

Procedimiento: se ingresa en el Menú Mesa de Entradas à Movimientos Externosà Egresos Luego se ingresa el número de expediente y se presiona el botón Buscar (o se presiona Enter.) El sistema muestra los datos del expediente (asunto, causante, folios, remito, orden), luego se presiona el botón Envío, se abre una nueva ventana en la cual se debe ingresar el destino externo al cual se va a enviar el expediente y la cantidad de folios que se le agrega al mismo, luego botón Guardar.

Adicionalmente, puede imprimirse desde esta misma pantalla el remito externo presionando el botón Impr. Remito

CARGA DE RESOLUCIONES SIN EXPEDIENTES

Se accede desde el menú Mesa de Entradas à Carga de Resoluciones sin Expediente

Para agregar nuevas resoluciones presiones el botón “Agregar” y complete los datos solicitados.

Los datos solicitados son el Numero de Resolución, la fecha, el Departamento destino y opcionalmente un comentario.

Para borrar resoluciones presione el botón “Borrar”.

En el caso que desea conocer los datos de la resolución presione el botón “Reporte” para dirigirse al Reporte de Resoluciones.

Finalmente presione el botón “Guardar”.

IMPRIMIR REMITO EXTERNO

Para imprimir un remito externo, se debe ingresar en el menú Mesa de Entradas à Imprimir Remito Externo o Presionar el botón Imp. Remito desde la pantalla de envío de expedientes hacia el exterior, luego se muestra la siguiente ventana:

Se debe elegir el Departamento Externo hacia el cual se envía el expediente y la fecha en la que se cargó el pase a dicho Departamento, luego presionar el botón Buscar. Se mostrará en pantalla todos los remitos que se enviaron en esa fecha hacia ese Departamento, luego, en la columna imprimir se debe tildar aquellos remitos que se deseen imprimir, luego presionar el botón Imprimir, se abrirá la vista previa de impresión:

Presionando el botón Imprimir se imprime el remito.

ARCHIVAR EXPEDIENTES

Para enviar un expediente a archivo, el mismo debe figurar en el sistema en Mesa de Entradas. Esto puede verse en el Reporte de Movimientos de Expedientes, el último destino debe ser Mesa de Entradas.

Procedimiento: Se ingresa al menú Mesa de Entradas à Archivar Expedientes, se ingresa el número de expediente y se presionar el botón Buscar o Enter.

Si efectivamente el expediente se encuentra en Mesa de Entradas, se habilitarán los botones Agregar y Borrar; así como también, se mostrará en la pantalla los movimientos que ya fueron cargados en dicho expediente para el caso de modificación de datos.

Si se desea agregar un movimiento, se debe presionar el botón Agregar, ingresar las fechas de inicio y fin de dicho movimiento y elegir el archivo de destino (en a columna Área Interna). Si el Archivo que selecciona es Archivo General, también deberá completar las columnas Legajo y Orden.

Luego, presionar el botón Guardar.

Se accede desde el menú Mesa de Entradas à Reporte Expedientes del Día

El reporte muestra todos los expedientes que fueron ingresados el día de la fecha.

El mismo muestra por cada expediente el Nro. de Expediente, Fecha de Ingreso, Tipo, Causante, Asunto, Legajo, Numero de Orden y Folios Iniciales.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES SIN RECEPCIÓN

Se accede desde el menú Mesa de Entradas à Reporte Expedientes Sin Recepción

Tiene tres opciones para mostrar el reporte por las cuales puede filtrar: “Mesa de Entradas”, “Secretaria Técnica” y “Externos”.

Para generar el reporte debe elegir uno de los filtros para seleccionar desde donde se realizaron los pases y presionar el botón “Ejecutar”.

El mismo muestra por cada expediente el Nro. de Expediente, Causante, Asunto, Enviado a y Fecha Pase Anterior

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES EN MESA DE ENTRADAS

Se accede desde el menú Mesa de Entradas à Reporte de Expedientes en Mesa de Entradas

El reporte muestra un listado de todos los expedientes que se encuentran en Mesa de Entradas mostrando por cada uno el Nro. de Expediente, Fecha de Ingreso, Causante y Asunto.

Si desea imprimir el reporte presione el botón “Imprimir”.

REPORTE DE EXPEDIENTES EN ARCHIVO GENERAL

Se accede desde el menú Mesa de Entradas à Reporte de Expedientes en Archivo General

El reporte muestra un listado de todos los expedientes que se encuentran en Archivo General de Mesa de Entradas mostrando por cada uno el Nro. de Expediente, Fecha de Ingreso, Causante, Asunto, Legajo y Orden

Si desea imprimir el reporte presione el botón “Imprimir”.


INTRODUCCIÓN

Con el objetivo de que la información sea ingresada al sistema en el mismo lugar donde nace, se ha diseñado dentro del Sistema de Información para la Gestión (SIG) un circuito a partir del cual se podrán realizar pedidos de licencias de los docentes.

El proceso comienza en Mesa de Entradas, donde el docente deberá iniciar un expediente solicitando una licencia. Luego el pedido es enviado al Departamento de Personal y Sueldos quien seleccionará los cargos, la causa y el tiempo de la licencia solicitada. Posteriormente, el pedido pasará por el o los Departamentos a los cuáles pertenezcan los cargos involucrados en el pedido. Dependiendo la causa del pedido, pasará a Secretaría Académica. Y por último, el proceso finaliza en Secretaría Técnica donde se confirmará el mismo y se emitirá la resolución.

CARGA DE PEDIDO DE LICENCIA (se realiza en el Dep. de Personal)

Para ingresar a la ventana de carga de Pedidos de Licencias, debe seleccionar en el menú Cargas à Pedido de Licencias

Aparecerá una ventana como la siguiente:

Los campos que la componen son los siguientes:

Número de Resolución: Este número se generará automáticamente, el mismo se compondrá de la siguiente manera: licXXXXX; los primeros tres caracteres identifican que se trata de un Pedido de Licencia, los siguientes caracteres (XXXXX) corresponden al legajo de la persona al que se le otorga la licencia. Ej: lic25412

Fecha del Pedido: Este campo deberán cargarlo con la fecha del Pedido de Licencia.

Número de Expediente: Es el Número de Expediente iniciado por el docente que solicita la Licencia.

Comentario: Cualquier datos adicional que quiera ingresar como recordatorio o aclaratorio. Sólo será visualizado por el Departamento de Personal, pero no se mostrará en ninguna de las notas que se emitan (opcional).

Una vez se que hayan completado todos los datos anteriores, deberá seleccionar el Departamento al cual pertenecen los cargos docentes a los que se les otorgará licencia.

Elegido el Departamento, deberá posicionarse en el área de Cargos Ocupados, a la izquierda de la pantalla; y allí aparecerán todos los cargos docentes que están disponibles en dicho Departamento. Para poder otorgar licencias en un cargo determinado, se debe hacer doble clic sobre el cargo elegido y el mismo se pasará automáticamente al panel de la derecha, en donde se deberán ingresar los siguientes datos adicionales:

Desde: Fecha de comienzo de la licencia.

Hasta: Fecha fin de la licencia

Causa: Causa de la licencia

Sueldo: Con goce de sueldo o sin goce de sueldo

El Pedido de Licencia es único para cada docente. Se podrán otorgar licencias para distintos cargos, siempre y cuando pertenezcan a la misma persona. A su vez, las causas de las licencias de los distintos cargos deben ser las mismas.

Para borrar un renglón, realice doble clic sobre el cargo que desea quitar, dentro del panel de la derecha y el mismo desaparecerá.

Finalmente presione el botón Confirmar sobre la barra de botones para guardar el pedido.

BÚSQUEDA PEDIDO DE LICENCIAS

Para buscar un Pedido de Licencia guardado deberá hacer clic sobre el botón [image] en la ventana de Carga de Pedido de Licencias.

Se abrirá la siguiente ventana:

En la misma existen diferentes opciones de búsqueda, si selecciona una de las opciones deberá ingresar algún valor en el campo y luego presionar el botón buscar, se mostrarán todos los registros relacionados con el patrón de búsqueda ingresado. También puede buscar sin ningún filtro, se mostrarán todos los registros existentes.

Si desea modificar y/o imprimir alguno de los datos que está visualizarlo, podrá seleccionarlo y luego presionar el botón aceptar o haciendo doble clic sobre el dato se volverá a la ventana en la cual se cargan y se modifican los datos.

IMPRESIÓN PEDIDO DE LICENCIAS (Dep. de Personal)

Una vez que se hayan ingresado todos los cargos que se incluirán en el pedido, se podrá imprimir la misma presionando el botón Imprimir Nota. Para que este botón esté habilitado deberá estar cargado algún pedido de las que haya guardado.

Deberá seleccionar el Departamento al cual realizar el pase del pedido y presionar el botón Imprimir.

IMPRESIÓN PEDIDO DE LICENCIAS (Departamentos)

Un Departamento, sólo podrá imprimir aquellos Pedidos de Licencia a los cuales se les haya realizado el pase a su Departamento. El pase puede haberse realizado desde del Departamento de Personal, o desde otro Departamento dentro del cual el docente posea algún otro cargo.

Para poder ver los Pedidos de Licencias deberá ingresar a Cargas à Licencias Departamentos.

Se abrirá una ventana como la siguiente:

Para imprimir una Licencia Pendiente deberá seleccionar una Licencia y presionar el botón Generar Nota o realizar doble clic sobre el registro. Se abrirá una ventana como la siguiente:

En ella deberá seleccionar si desea realizar el pase con opinión favorable o desfavorable. Automáticamente se realizará el pase al siguiente Departamento, si es que el Pedido de Licencia lo requiere, o a Secretaría de Asuntos Académicos para luego realizar el pase a Secretaria Técnica para la impresión de la resolución correspondiente.

Para imprimir la nota presione el botón Imprimir Nota.

IMPRESIÓN PEDIDO DE LICENCIAS (Sec. Asuntos Académicos)

Solo podrá imprimir aquellos Pedidos de Licencia a los cuales se les haya realizado el pase a su Secretaría.

Para poder ver los Pedidos de Licencias deberá ingresar a Cargas à Licencias Departamentos.

Se abrirá una ventana como la siguiente:

Para imprimir una Licencia Pendiente deberá seleccionar una Licencia y presionar el botón Generar Nota o realizar doble clic sobre el registro. Se abrirá una ventana como la siguiente:

En ella deberá seleccionar si desea realizar el pase con opinión favorable o desfavorable y la fecha de la nota.

Automáticamente se realizará el pase a Secretaria Técnica para la impresión de la resolución correspondiente.

Existen algunos pedidos de licencia que no requieren pasar por Secretaría de Asuntos Académicos.

Para imprimir la nota presione el botón Imprimir Nota

IMPRESIÓN PEDIDO DE LICENCIAS (Sec. Técnica)

Solo podrá imprimir aquellos Pedidos de Licencia a los cuales se les haya realizado el pase a su Secretaría.

Para poder ver los Pedidos de Licencias deberá ingresar a Gestión de Datos à Licencias de Cargos.

Se abrirá una ventana como la siguiente

Para poder imprimir un Pedido de Licencia primero deberá buscarla y luego cargar sus datos.

Para buscar un pedido presionar el botón [image] y procesa a realizar la búsqueda.

Una vez que ha buscado y cargado los datos de un pedido presione el botón Imprimir Resolución.

Se abrirá la siguiente ventana

En ella deberá ingresar la fecha de resolución y presionar el botón Imprimir para imprimir la resolución. Una vez realizado este procedimiento, el Pedido de Licencia será confirmado.

Si desea exportar la resolución a formato pdf, presione el botón Exportar.

Cada cargo docente se encuentra identificado con un id_cargo.

Si un docente posee dos cargos iguales, para poder distinguir en qué cargo ha solicitado la licencia. Se pueden consultar sus asignaciones en la ficha del docente y luego utilizar este id_cargo para otorgarle la licencia en al cargo adecuado.

Un docente puede poseer más de un cargo


INTRODUCCIÓN

RENUNCIAS

INTRODUCCIÓN

Con el objetivo de que la información sea ingresada en el sistema en el mismo lugar donde nace, se ha diseñado dentro del Sistema Información para la Gestión un circuito a partir del cual se podrán realizar pedidos de renuncias de los docentes.

Todo pedido de renuncia comienza cuando el docente se presenta en Mesa de Entradas e inicia una expedientes solicitando la renuncia en uno o en varios de sus cargos. Luego el pedido es enviado al Departamento de Personal y Sueldos quien ingresará todos los datos relacionados con dicho pedido en el sistema. Posteriormente, el pedido pasará por el o los Departamentos/Institutos a los cuáles pertenezcan los cargos involucrados en el pedido. El circuito continúa en Secretaría Académica. Y por último, el proceso finaliza en Secretaría Técnica donde se confirmará el mismo y se emitirá la resolución.

Por cada una de las áreas que pase el expediente, se emitirá desde el sistema una nota para añadirle al mismo al darle el pase al área siguiente.

CARGA DE PEDIDO DE RENUNCIA (se realiza en el Dep. de Personal)

Para ingresar a la ventana de carga de Pedidos de Renuncias, debe seleccionar en el menú Pedido de Renuncias – Dpto. Personal à Pedido de Renuncias – Dpto. Personal

Aparecerá una ventana como la siguiente:

Los campos que la componen son los siguientes:

Número de Resolución: Este número se generará automáticamente, el mismo se compondrá de la siguiente manera: renXXXXX; los primeros tres caracteres identifican que se trata de un Pedido de Renuncia, los siguientes caracteres (XXXXX) corresponden al legajo de la persona al que se le otorga la renuncia. Ej: ren25412

Fecha Pedido: Este campo deberán cargarlo con la fecha del Pedido de Renuncia.

Número de Expediente: En este campo se carga el Número de Expediente iniciado por el docente que solicita la Renuncia.

Observaciones: Cualquier datos adicional que quiera ingresar como recordatorio o aclaratorio. Sólo será visualizado por el Departamento de Personal, pero no se mostrará en ninguna de las notas que se emitan en los Departamentos, es un campo opcional.

Una vez se que hayan completado todos los datos anteriores, deberá seleccionar el Departamento al cual pertenecen los cargos docentes a los cuales otorgará renuncia.

Elegido el Departamento, deberá posicionarse en el área de Cargos Ocupados, a la izquierda de la pantalla; y allí aparecerán todos los cargos docentes que están disponibles en este Departamento. Para poder otorgar una renuncia en un cargo determinado, se debe hacer doble clic sobre el cargo elegido y el mismo se pasará automáticamente al panel de la derecha, en donde se deberán ingresar los siguientes datos adicionales:

Fecha de Renuncia: Fecha de renuncia al cargo.

Causa: Causa de la renuncia.

El Pedido de Renuncia es único para cada docente. Se podrán realizar renuncias para distintos cargos, siempre y cuando pertenezcan a la misma persona. A su vez, las causas de las renuncias de los distintos cargos deben ser las mismas.

Para Borrar una fila, realice doble clic sobre el cargo que desea quitar, dentro del panel de la derecha y el mismo desaparecerá.

Finalmente presione el botón Confirmar sobre la barra de botones para guardar el pedido.

BÚSQUEDA PEDIDO DE RENUNCIAS

Para buscar un Pedido de Renuncia guardado deberá hacer clic sobre el botón [image] en la ventana de Carga de Pedido de Renuncias.

Se abrirá la siguiente ventana.

En la misma existen diferentes opciones de búsqueda, si selecciona una de las opciones deberá ingresar algún valor en el campo y luego presionar el botón buscar, se mostrarán todos los registros relacionados con el patrón de búsqueda ingresado. También puede buscar sin ningún filtro, se mostrarán todos los registros existentes.

Si desea modificar y/o imprimir alguno de los datos que está visualizarlo, podrá seleccionarlo y luego presionar el botón aceptar o haciendo doble clic sobre el dato se volverá a la ventana en la cual se cargan y se modifican los datos.

IMPRESIÓN PEDIDO DE RENUNCIAS (Depto. de Personal)

Una vez que se hayan ingresado todos los cargos que se incluirán en el pedido, se podrá imprimir la misma presionando el botón Imprimir. Para que este botón esté habilitado deberá estar cargado algún pedido de las que haya guardado.

Deberá seleccionar el Departamento al cual realizar el pase del pedido y presionar el botón Imprimir.

IMPRESIÓN PEDIDO DE RENUNCIAS (Departamentos)

Un Departamento, solo podrá imprimir aquellos Pedidos de Renuncias a los cuales se les haya realizado el pase a su Departamento. El pase puede haberse realizado desde del Departamento de Personal, o desde otro Departamento dentro del cual el docente posea algún otro cargo.

Para poder ver los Pedidos de Renuncias deberá ingresar a Pedido de Renuncias - Departamentos à Pedido de Renuncias - Departamentos.

Se abrirá una ventana como la siguiente.

Para imprimir una Renuncia Pendiente deberá seleccionar una Renuncia y presionar el botón Generar Nota o realizar doble clic sobre el registro. Se abrirá una ventana como la siguiente

En ella deberá seleccionar si desea realizar el pase con opinión favorable o desfavorable y presionar el botón Generar Nota. En el caso de seleccionar opinión desfavorable deberá completar en el campo Observaciones – Justificación la correspondiente justificación a dicha elección. Además, puede utilizar este campo de manera opcional para diferentes observaciones. Dicha observación se visualizará al final de la nota. Automáticamente se realizará el pase al siguiente Departamento, si es que el Pedido de Renuncia lo requiere, o a Secretaría de Asuntos Académicos para luego realizar el pase a Secretaria Técnica para la impresión de la resolución correspondiente.

Para imprimir la nota presione el botón Imprimir Nota.

IMPRESIÓN PEDIDO DE RENUCIAS (Sec. Asuntos Académicos)

Solo podrá imprimir aquellos Pedidos de Renuncias a los cuales se les halla realizado el pase a su Secretaría.

Para poder ver los Pedidos de Renuncias deberá ingresar a Pedido de Renuncias - Departamentos à Pedido de Renuncias - Departamentos.

Se abrirá una ventana como la siguiente.

Para imprimir una Renuncia Pendiente deberá seleccionar una Renuncia y presionar el botón Generar Nota o realizar doble clic sobre el registro. Se abrirá una ventana como la siguiente.

En ella deberá seleccionar si desea realizar el pase con opinión favorable o desfavorable y colocar la fecha de la nota y presionar el botón Generar Nota.

Automáticamente se realizará el pase a Secretaria Técnica para la impresión de la resolución correspondiente.

En el campo Observaciones podrá agregar opcionalmente cualquier observación a realizar. Dicha observación se visualizará al final de la nota.

Para imprimir la nota presione el botón Imprimir Nota

IMPRESIÓN PEDIDO DE RENUNCIA (Sec. Técnica)

Solo podrá imprimir aquellos Pedidos de Renuncias a los cuales se les halla realizado el pase a su Secretaría.

Para poder ver los Pedidos de Renuncias deberá ingresar a Gestión de Datos à Renuncia de Cargos.

Se abrirá una ventana como la siguiente.

Para poder imprimir un Pedido de Renuncia primero deberá buscarla y luego cargar sus datos.

Para buscar un pedido presionar el botón [image] y proceda a realizar la búsqueda.

Una vez que ha buscado y cargado los datos de un pedido presione el botón Imprimir Resolución.

Se abrirá la siguiente ventana

En ella deberá ingresar la fecha de resolución y presionar el botón Ejecutar

En el campo Observaciones a la causa podrá agregar opcionalmente cualquier observación para ampliar la cusa de renuncia.

Para imprimir la resolución presione el botón Imprimir.

Una vez realizado este procedimiento, el Pedido de Renuncia será confirmado.


REPORTES

El Sistema de Información para la Gestión posee datos referidos a docentes, cargos, licencias, asignaciones, títulos obtenidos, etc.

La forma de acceder a esta información es a través de los reportes.

A partir de esta guía de ayuda podrá conocer de qué manera acceder eficientemente a los datos que necesite.

Se detallan a continuación cada uno de los reportes, el modo de ejecutarlos y los datos que muestran.

Reporte de Cargos por Departamento

Listado de Cargos Docentes

Resumen de Cargos

Listado de Designaciones

Listado de Designaciones - Transformaciones

Listado de Asignaciones

Listado de Asignaciones Actuales

Cronología de Transformaciones

Reporte de Transformaciones por Persona

Cargos por Docente

Designaciones y Asignaciones por Docente

Reporte de Licencias por Docente

Vencimiento de Designaciones

Reporte de Vencimiento de Licencias

Reporte de Docentes que Realizan Investigación

Reporte de Cargos No Asignados

Reporte de Adscriptos

Categorización SECyT

Seguimiento de Cargos

Ficha del Docente


REPORTES DE CARGOS POR DEPARTAMENTO

Este reporte permite ver los cargos ocupados, reservados, vacantes o en licencia de cada Departamento de la Facultad, incluyendo el nombre y apellido de la persona que lo ocupa (en el caso de ser un cargo ocupado o en licencia).

La fecha tomada para determinar el estado de cada cargo es la fecha del día en el que se ejecute el reporte, la cual puede ser modificada por otra fecha.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Cargos por Departamento.

Allí se abrirá la siguiente pantalla:

v Para Ver todos los cargos de todos los departamentos a los cuales el usuario tenga permisos de acceso, hacer clic en el botón “Procesar” [image] [image] en la barra de botones.

v Para Ver todos los cargos de un departamento, primero debe seleccionar el departamento del cual desea ver los cargos, y luego hacer clic en el botón “Procesar” [image] [image] en la barra de botones.

v Para Ver un cargo en todos los departamentos a los cuales el usuario tenga permisos de acceso, primero debe seleccionar el cargo que desea ver, y luego hacer clic en el botón “Procesar” [image] [image] en la barra de botones.

v Para Ver un cargo de un departamento, primero debe seleccionar el departamento del cual desea ver los cargos, luego debe seleccionar el cargo correspondiente, y por último hacer clic en el botón “Procesar” [image] [image] en la barra de botones.


LISTADO DE CARGOS DOCENTES

Este reporte permite ver un listado con los diferentes tipos de cargos (ocupados, reservados, vacantes, o en licencia) para una fecha determinada.

Para ingresar debe seleccionar en el menú Reportes à Listado de Cargos Docentes.

Allí se abrirá la siguiente pantalla:

Al ingresar en la opción, se abre una ventana de “Parámetros de Reportes” donde:

v Primero debe especificar como mínimo el Tipo de Cargo y una Fecha para la cual el/los cargos estarán vigentes (por defecto se carga la fecha del día, pero este dato puede modificarse).

v Además de estos datos, en el caso que desee obtener información más específica, se pueden seleccionar el Departamento o Instituto y/o el Cargo (profesores o auxiliares).

v Luego se debe hacer clic en el botón “Generar Informe” [image] de la misma ventana, y se abrirá una nueva ventana con el listado solicitado.

En todos los filtros existe el botón [image] que permite blanquear los datos que se han seleccionado.


RESUMEN DE CARGOS

Este es un reporte numérico en el cual se pueden observar los totales de cargos de cada Departamento/Instituto discriminado por Cargos y por estado (Asignados, Vacantes, Reservados y Ocupados) y la cantidad de estos cargos que se encuentran financiados.

Para ingresar debe seleccionar en el menú Reportes à Resumen de Cargos.

Allí se abrirá la siguiente pantalla:

v El primer dato solicitado es la Fecha para la que se desea ver el resumen de los cargos. El estado de los cargos será el que se corresponda a la fecha ingresada.

v También se puede seleccionar el Departamento / Instituto, sólo podrá ver en el listado aquellos departamentos a los cuáles tenga acceso, en el caso de dejar en blanco este campo se mostrarán todos los cargos de todos aquellos departamentos a los cuáles tenga acceso.

v Luego se debe hacer clic en el botón “Procesar” [image] en la barra de botones, para que se muestren los datos.

v Si desea Imprimir el reporte debe hacer clic en el botón “Imprimir” [image] de la barra de botones [image] .


LISTADO DE DESIGNACIONES

Este reporte muestra, para un determinada fecha, el estado de los cargos de un Departamento. Los cargos pertenecientes a este Departamento pueden estar en Licencia, Ocupados o Vacantes. Se muestra además el id de cargo, que es un número único que identifica al mismo (existe un Reporte de Seguimiento de Cargos a partir del cual puede ver históricamente quiénes ocuparon dicho cargo); el docente que ocupa el cargo; la fecha desde y hasta del mismo; la materia en la cual el docente ha ganado el concurso, o en el caso de ser una designación interina la materia en la cuál ha sido designado.

En el caso que el cargo estuviera en licencia y ocupado por otra persona, el campo descripción del dueño mostraría el nombre del docente que está en licencia y al cual pertenece dicho cargo.

Para ingresar debe seleccionar en el menú Reportes à Listado de Designaciones. Allí se abrirá la siguiente pantalla:

v Primero debe ingresar la fecha hasta la cual se obtendrán los Cargos Vigentes.

v También se puede seleccionar el Departamento, la Forma de Obtención (Interino o por Concurso) y el Cargo.

v Luego se debe hacer clic en el botón “Ejecutar” [image] de la misma ventana.

v Si desea Imprimir el reporte debe hacer clic en el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .

v Si desea Exportar el reporte presione el botón “Exportar” [image] . Puede exportar a formato Word (doc), Excel (xls), Texto (txt), Hipertexto (html) y Dbase (dbf).


LISTADO DE DESIGNACIONES - TRANSFORMACIONES

Este reporte es similar al Listado de Designaciones, sólo que están identificados los cargos transformados.

Este reporte muestra, para un determinada fecha, el estado de los cargos de un Departamento. Los cargos pertenecientes a este Departamento pueden estar en Licencia, Ocupados o Vacantes. Se muestra además el id de cargo, que es un número único que identifica al mismo (existe un Reporte de Seguimiento de Cargos a partir del cual puede ver históricamente quiénes ocuparon dicho cargo); el docente que ocupa el cargo; la fecha desde y hasta del mismo; la materia en la cual el docente ha ganado el concurso, o en el caso de ser una designación interina la materia en la cuál ha sido designado.

En el caso que el cargo estuviera en licencia y ocupado por otra persona, el campo descripción del dueño mostraría el nombre del docente que está en licencia y al cual pertenece dicho cargo.

Para ingresar debe seleccionar en el menú Reportes à Listado de Designaciones - Transformaciones.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar la fecha hasta la cual se obtendrán los Cargos Vigentes

v También se puede seleccionar el Departamento, la Forma de Obtención (Interino o por Concurso) y el Cargo.

v Luego se debe hacer clic en el botón “Ejecutar” [image] de la misma ventana (o en el botón “Procesar” [image] en la barra de botones).

v Si desea Imprimir el reporte en su impresora debe hacer clic en el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .


LISTADO DE ASIGNACIONES

Cada cargo docente posee una asignación a una o más materias en un periodo lectivo determinado, este reporte permite ver a qué materia está asignado un docente, o un grupo de docentes de un Departamento determinado.

Para ingresar debe seleccionar en el menú Reportes à Listado de Asignaciones.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar el Período Lectivo (o ingresar la Fecha de Vigencia) sobre el cual se desea ver la asignación a la materia. Se puede seleccionar sólo una de estas opciones.

v También se pueden seleccionar el Departamento, la Materia e ingresar el número de la Resolución de Asignación del cargo para especificar los resultados del reporte.

v Luego debe hacer clic en el botón “Ejecutar” [image] de la misma ventana (o en el botón “Procesar” [image] en la barra de botones).

v Si desea Exportar el reporte presione el botón “Exportar” [image] . Puede exportar a formato Excel (xls)

v Si desea Imprimir el reporte en su impresora debe hacer clic en el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .

v Para Salir de la ventana del reporte debe hacer clic en el botón “Salir” [image] de la misma ventana.

Además, el reporte cuenta con las opciones para ordenar los resultados una vez obtenidos según: la Resolución de Asignación, Materia, Cargo, Docente y Materia-Cátedra, haciendo clic en los respectivos botones de la ventana.


LISTADO DE ASIGNACIONES ACTUALES

Este reporte es similar al Listado de Asignaciones, pero los resultados que se muestran corresponden a asignaciones a materias a partir de cargos que aún siguen vigentes, que no poseen renuncias ni pedidos de licencia.

Para ingresar debe seleccionar en el menú Reportes à Listado de Asignaciones Actuales.

Allí se abrirá la siguiente pantalla:


CRONOLOGÍA DE TRANSFORMACIONES

Este reporte muestra, el histórico de las transformaciones que han ocurrido en el sistema.

Para ingresar debe seleccionar en el menú Reportes à Cronología de Transformaciones.

Allí se abrirá la siguiente pantalla:

v Primero debe hacer clic en el botón “Procesar” [image] de la barra de botones.


REPORTE DE TRANSFORMACIONES POR PERSONA

Este reporte muestra, para un determinado departamento y un cargo determinado todas las transformaciones que han ocurrido sobre el mismo a lo largo del tiempo.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Transformaciones por Persona.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar el Departamento.

v Luego debe ingresar un Cargo determinado.

v Luego el Docente al cual pertenece dicho cargo y automáticamente aparecerán los datos relacionados con su transformación, realizando doble cli puede ir abriendo el árbol que muestra los siguientes cambios.


CARGOS POR DOCENTE

Este reporte permite ver los cargos que ocupa o ha ocupado un docente en los diferentes departamentos de la facultad, el período en el que lo ha hecho, la forma en que ha obtenido el mismo, la fecha de renuncia en el caso que tuviera una renuncia y el estado del mismo que puede ser: activo vigente, activo no vigente, en licencia, con renuncia.

Para ingresar debe seleccionar en el menú Reportes à Cargos por Docente.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar la persona de la que se desea obtener los cargos.

v El reporte permite refinar la búsqueda, especificando dos fechas, la Fecha Desde y la Fecha Hasta, entre las que la persona ha ocupado cargos (de especificarse se deben especificar ambas). Además, se puede elegir si se desea ver Todos los cargos o Sólo Cargos Vigentes de la persona.

Luego debe hacer clic en el botón “Procesar” [image] [image] en la barra de botones.


DESIGNACIONES Y ASIGNACIONES POR DOCENTE

Este reporte permite ver, en un periodo determinado, todas las asignaciones que tuvo un docente en los cargos que ocupó en dicho período

Para ingresar debe seleccionar en el menú Reportes à Designaciones y Asignaciones por Docente.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar la Fecha Desde Asignación y la Fecha Hasta Asignación en la cual se desea ver las asignaciones a materias y designaciones a cargos de un docente.

v El resultado del reporte se puede especificar seleccionando el Departamento, la Materia, el Cargo o la Persona sobre el que se desea el reporte.

v Luego debe hacer clic en el botón “Procesar” [image] [image] en la barra de botones.

Tener en cuenta que el reporte mostrará aquellos docentes que tengan a la fecha ingresada, tanto un cargo designado como la asignación a una materia.


REPORTE DE LICENCIAS POR DOCENTE

REPORTE DE LICENCIAS POR DOCENTES

Este reporte muestra las licencias solicitadas por un docente, discriminadas por aquellas que están confirmadas (con número de resolución) y aquellas pedidas que aún estén en trámite.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Licencias por Docentes.

Allí se abrirá la siguiente pantalla:

Si no especifican ninguno de los filtros de datos del reporte, y sólo se hace clic en el botón “Procesar” [image] [image] de la barra de botones, el reporte mostrará todas las licencias cargadas en el sistema.

v Primero debe seleccionar el Departamento, el Cargo del que se pidió licencia, la Persona, o ingresar la Fecha de Vigencia de la licencia.

v Luego debe hacer clic en el botón “Procesar” [image] [image] en la barra de botones.


VENCIMIENTO DE DESIGNACIONES

Este reporte permite ver todas aquellas designaciones que vencerán entre las fechas indicadas.

Para ingresar debe seleccionar en el menú Reportes à Vencimiento de Designaciones.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar la Fecha Desde y la Fecha Hasta dentro de las cuales se ha producido el vencimiento de la designación.

v El resultado del reporte se puede especificar seleccionando el Departamento, el Cargo o el Tipo de Obtención del mismo.

v Luego debe hacer clic en el botón “Procesar” [image] en la barra de botones.


REPORTE DE VENCIMIENTO DE LICENCIAS

Este reporte permite visualizar todos aquellos cargos que se encuentran en licencia y cuyas licencias finalizan dentro de una fecha desde y hasta que serán ingresadas por el usuario.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Vencimiento de Licencias.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar un Departamento / Instituto / Secretaría determinado.

v Luego deberá ingresar la Fecha Desde y la Fecha Hasta determinando así el periodo para el cual desea ver las licencias que se vencerán.

v Presionando el botón Ejecutar [image] o haciendo clic en el botón “Procesar” [image] en la barra de botones, el reporte mostrará todos los cargos de este Departamento que se encuentran en licencia y que finalizan entre estas fechas.

v Podrá exportar los datos mostrados en un archivo Excel presionando el botón “Exportar” [image] .

v Podrá imprimir el mismo presionando el botón “Imprimir” [image] .


REPORTE DE DOCENTES QUE REALIZAN INVESTIGACIÓN

El siguiente reporte muestra resoluciones de aprobación de plan de trabajo. Permite ver datos del docente que ocupa el cargo y detalles del mismo, como la Fecha Desde y Fecha Hasta se ocupa el cargo, el Número de Resolución, etc.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Docentes que Realizan Investigación.

Allí se abrirá la siguiente pantalla:

Si no se especifica ningún campo del reporte, y sólo se hace clic en el botón “Ejecutar” [image] de la ventana (o en el botón “Procesar” [image] en la barra de botones), el reporte mostrará todos los docentes que realizan investigación.

v Primero debe seleccionar el Departamento, la Persona asignada al cargo o la Resolución correspondiente al cargo.

v Luego debe hacer clic en el botón “Ejecutar” [image] de la misma ventana (o en el botón “Procesar” [image] en la barra de botones).

v Si desea Imprimir el reporte en su impresora debe hacer clic en el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .


REPORTE DE CARGOS NO ASIGNADOS

Este reporte muestra, a una fecha determinada todos aquellos cargos que poseen designaciones vigentes y aún no han sido asignados a ninguna materia.

Este reporte, durante el segundo semestre de cada año, debería quedar vacío. Debido a que todos los cargos que posee el Departamento se deben asignar en el Primer o Segundo Semestre.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Cargos No Asignados.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar el Departamento que se desea obtener los cargos.

v En Cargos, se puede elegir si se desea ver Todos los cargos, o Sólo Cargos de Profesores o de Auxiliares.

v Luego debe especificar la fecha …

v Presionando el botón Ejecutar [image] o haciendo clic en el botón “Procesar” [image] en la barra de botones, el reporte mostrará todos los Cargos Actuales No Asignados del Departamento ingresado, en la fecha especificada.

v Podrá imprimir el mismo presionando el botón “Imprimir” [image] .


REPORTE DE ADSCRIPTOS

El reporte muestra aquellas personas en calidad de adscriptos, la orientación de cada uno, la materia y cátedra, si tiene informe, y año del mismo.

Para ingresar debe seleccionar en el menú Reportes à Reporte de Adscriptos.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar los filtros para realizar la búsqueda si lo desea, si no selecciona ningún filtro el reporte muestra todos los docentes adscriptos.

v Entre los filtros puede elegir: Adscripto, Orientación, Año del Informe, Materia, si desea ver los que poseen informe, los que no poseen informe o todos, Condición.

v Presionando el botón borrar [image] al lado de cada filtro se blanquean las listas desplegables.

v Luego presionar el botón “Ejecutar” [image] para mostrar los datos.

v Si desea ordenar los datos por algún campo, simplemente realice doble clic sobre la columna elegida.

v Si desea Imprimir el reporte presione el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .

Si desea Exportar el reporte presione el botón “Exportar” [image] . Puede exportar a formato Excel (xls)


CATEGORIZACION SECyT

El reporte muestra todos los docentes que reúnen los requisitos necesarios para realizar investigación.

Para ingresar debe seleccionar en el menú Reportes à Categorización SECyT.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar un Docente y/o un Cargo.

v Los filtros se pueden realizar por un Docente en particular, por un Cargo o por ambos.

v Luego presionar el botón “Ejecutar” [image] para mostrar los datos (o en el botón “Procesar” [image] en la barra de botones).

v Si desea Imprimir el reporte presione el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .

v Si desea Exportar el reporte presione el botón “Exportar” [image] . Puede exportar a formato Word (doc), Excel (xls), Texto (txt), Hipertexto (html) y Dbase (dbf).

El reporte sólo incluye aquellos docentes que poseen título de postgrado. Se muestra el docente, legajo, mail, el cargo de mayor jerarquía y los títulos de postgrado e institución de cada docente.


SEGUIMIENTO DE CARGOS

El Reporte muestra un histórico de las designaciones de un cargo determinado.

Se puede visualizar los docentes y las fechas de designación de cada cargo, si tuvo licencias, renuncias, y en caso de ser transformado, la transformación de creación y finalización del mismo.

Para ingresar debe seleccionar en el menú Reportes à Seguimiento de Cargos.

Allí se abrirá la siguiente pantalla:

v Primero debe ingresar el Número de cargo y presionar el botón “Ejecutar” [image] .

v Si desea Imprimir el reporte presione el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .


FICHA DEL DOCENTE

Este reporte permite ver toda la información relacionada con un docente.

Para ingresar debe seleccionar en el menú Reportes à Ficha del Docente.

Allí se abrirá la siguiente pantalla:

v Primero debe seleccionar el Docente del cual desea obtener información.

v Luego se de hacer clic en el botón “Buscar” [image] de la misma ventana (o en el botón “Procesar” [image] en la barra de botones).

v Si desea Imprimir el reporte presione el botón “Imprimir” [image] de la ventana o de la barra de botones [image] .

Además, el reporte cuenta con diferentes solapas, haciendo clic en las cada una de las mismas puede observar la siguiente información:

Datos Personales el legajo, nombre y apellidos, número y tipo de documento y correo electrónico;

Cargos Actuales muestra sólo los cargos vigentes con su respectiva dedicación, fechas de designación, número de resolución que respalda dicha designación, Departamento o Instituto al cual pertenece el cargo y forma de obtención del cargo;

Cargos Históricos y Próximos muestra todos cargos que el docente ha tenido a lo largo del tiempo así como también los cargos que comenzarán su vigencia en un futuro próximo, el tipo de dedicación, fechas de designación, el número de resolución que respalda dicha designación, el Departamento o Instituto al cual pertenece el cargo, forma de obtención del cargo y el estado (vigente, no vigente, con renuncia, en licencia);

Asignaciones Actuales muestra las asignaciones del docente en el periodo vigente, mostrando cargo, el número de resolución de asignación, resolución de designación del cargo, materia, cátedra, año académico y periodo lectivo;

Asignaciones Históricas y Futuras muestra las asignaciones que el docente ha tenido a través del tiempo y aquellas asignaciones que tendrán vigencia en un futuro próximo, mostrando cargo, el número de resolución de asignación, resolución de designación del cargo, materia, cátedra, año académico y periodo lectivo;

Licencias muestra las todas las licencias que el docente a tenido a través del tiempo, mostrando si son con goce de sueldo o sin goce de suelto, el cargo sobre el cual se solicita la licencia, la resolución de designación del cargo, el Departamento o Instituto al cual pertenece el cargo, la resolución de la licencia, la fecha desde y hasta de la licencia (siempre es una fecha que esta incluida en la fecha de designación del cargo sobre el cual se está pidiendo la licencia) y la causa de la misma.

Renuncias muestra todos los cargos que ha tenido el docente y sobre los cuáles ha presentado una renuncia. Los datos que se muestran son: el id del cargo, el cargo y tipo de dedicación, la resolución de designación del cargo, el Departamento o Instituto al cual pertenece el cargo, la resolución de renuncia, la fecha de la renuncia y la causa de la misma.

Títulos muestra todos aquellos títulos que el docente haya obtenido a lo largo de su carrera, si es un título de grado o de postgrado y la universidad que lo ha otorgado.


TITULOS

Títulos

Se accede mediante el panel izquierdo en la opción Títulos, luego en el panel derecho hacer doble click en Títulos y se abre la siguiente ventana:

Nota: También podrá consultar todos los títulos que posee un docente en particular accediendo a la Ficha del Docente, a la pestaña correspondiente a Títulos.

Para Buscar una persona podrá filtrarla por cualquiera de los campos que figuran en esta ventana: Apellido, Legajo, Nro. de Documento, cargar un dato aproximado en el buscador y presionar el botón Buscar.

Luego hacer doble click sobre la persona sobre la que se quiere agregar o modificar un Título y se abrirá la siguiente ventana:

Para agregar o modificar un titulo de grado o de posgrado a la persona indicada, seleccione de los campos de la izquierda el título obtenido y en los campos de la derecha la Institución en la cual obtuvo el título seleccionado anteriormente.

Nota: Los datos que se indican en color Verde no pueden ser modificados, a excepción del “e-mail” que puede ser actualizado poseer un dato más actualizado

Reporte de Títulos

Se accede mediante el panel izquierdo en la opción Títulos, luego en el panel derecho hacer doble click en Reporte de Títulos y se abre la siguiente ventana:

Para generar el reporte se deberá ingresar datos en alguno de los filtros en alguno de los campos:

Seleccione Persona: Nombre y apellido de la persona.

Titulo: Selecciona un titulo

Institución: Seleccionar una institución.

Luego de haber ingresado algún parámetro presionar el botón “Ejecutar” [image] para generar el reporte.

Con el botón “Imprimir” [image] se realizará la impresión del listado visualizado.

Presionando en “Exportar” [image] se abrirá una nueva ventana que permitirá guardar el listado en un archivo en Word, Excel, archivo de texto.

Nota:

  • Si se deja alguno de los filtros en blanco se mostrará el listado de todas las personas que estén en el sistema con sus correspondientes títulos en caso de tenerlos.
  • Con el botón [image] se borra el campo correspondiente a lo elegido anteriormente.


ALTAS, BAJAS, MODIFICACIONES

INTRODUCCIÓN

Con la finalidad de agilizar el trámite de contratación, se ha diseñado un nuevo módulo dentro del sistema SIG.

La idea general del sistema es que cada usuario involucrado en el circuito que realiza un contrato, desde su solicitud hasta que sale la resolución que lo aprueba, pueda interactuar con el sistema y obtener los datos y las notas necesarias para adjuntar al expediente que acompaña el pedido.


Documento sin título

SOLICITUD DE CONTRATOS

Carga de Persona

Para ingresar a la ventana de registro de una persona, debe seleccionar en el menú Gestión de Contrataciones / Personas:

Allí se abrirá la siguiente pantalla:

Para verificar si una persona existe en el sistema puede realizar la búsqueda por apellido, legajo o nro. de documento, seleccione una de las opciones e ingrese el valor en la caja de texto (puede ingresar parte del apellido, número de documento o legajo y el filtro traerá todas las coincidencias), luego presione Buscar. La grilla se llenará con el resultado de la búsqueda, que puede ser cero, uno o más registros. En caso de no encontrar a la persona deseada, puede realizar una nueva búsqueda utilizando otro parámetro o sino proceder a registrarla.

Para insertar una nueva persona presione el botón [image] , aparecerá la siguiente ventana:

En la misma, deberá completar los datos requeridos y presionar “Aceptar” para Guardar los datos; en caso de querer abortar la carga de esta nueva persona se debe presionar el botón “Cancelar”.

Importante: Es obligatorio cargar Domicilio y Género, ya que es información necesaria para generar el contrato, en caso de que falte alguno de estos datos, la persona NO aparecerá como opción en la Solicitud de Contratación.

Además, en el caso de los contratados que residen en el país, es obligatorio la carga del Número de CUIL.

Selección del Tipo de Persona

Para poder cargar un contrato, la persona deberá tener el tilde “Contratado”. En caso de ser una persona nueva en el sistema, no es necesario realizar este paso, ya que por defecto aparecerá como contratada. Si se trata de alguien ya registrado, se debe hacer de forma manual de la siguiente manera: para dar de alta o modificar el Tipo de Persona, seleccionar en el menú, Gestión de Contrataciones / Tipos de Personas:

A continuación se abrirá la siguiente pantalla:

Para registrar una persona del tipo contratada, debe seleccionar su nombre y tildar la opción CONTRATADO, luego presionar “Guardar” para registrar la información.

Para dar de baja una persona del tipo contratado, debe seleccionar el nombre de la misma, destildar la opción CONTRATADO y luego presionar “Guardar”. Esto puede hacerse siempre y cuando la persona todavía no esté asociada a un contrato, caso contrario, esta opción ya no está disponible, el check de contratado aparece inhabilitado.

Si desea salir de la pantalla presione “Salir”.

Solicitud de contratación

Para ingresar a la ventana solicitud de contratación, debe seleccionar en el menú, Gestión de Contrataciones / Solicitud de Contratación.

Aparecerá la siguiente pantalla:

En la misma, en el sector superior se puede seleccionar el tipo de contrato, a la derecha se visualizan los contratos ya solicitados, y en la parte inferior izquierda se pueden ver los datos de cada solicitud.

Los tipos de contratos existentes son:

- Profesional Independiente - Docentes en centros de transferencia - Sin Relación de Empleo.

- Profesional Independiente - Gestión - Sin Relación de Empleo.

- Profesional Independiente - Docentes de extensión - Sin Relación de Empleo.

- Docente Nacional de Posgrado - Sin Relación de Empleo.

- Docente Extranjero de Posgrado - Sin Relación de Empleo.

- Locación de obra - Sin Relación de Empleo.

- No docente (Personal Transitorio) Asimilado - Con Relación de Empleo.

- No docente de Retribución Única - Con Relación de Empleo.

- Actividades Académicas - Con Relación de Empleo.

Importante: De acuerdo al perfil de usuario, serán los tipos de contratos visualizados.

Para registrar una solicitud primeramente se debe seleccionar el tipo de contrato, a continuación en la parte inferior aparecerán los datos a cargar, que en general serán:

Persona a Contratar: Se debe seleccionar la persona para la cual se generará la solicitud de contrato. Si la misma no aparece entre las opciones verifique que tenga cargado el domicilio y número de CUIL en el ABM de Personas. Cabe aclarar que en el caso de extranjeros este último no es obligatorio. A su vez verifique que esté tildado como contratado en el ABM de tipos de Personas.

Id Contrato: Este número se generará automáticamente una vez que se guarda la solicitud.

Área Solicitante: Se debe seleccionar el área en donde va a trabajar el contratado.

Fecha Desde: En este campo se debe cargar la fecha inicial del contrato, debe ser 15 o 20 días hábiles posteriores al día actual, esto depende del tipo de contrato.

Fecha Hasta: En este campo se debe cargar la fecha en que finalizará el contrato .

Cantidad Horaria Semanal: En este campo se debe ingresar las la cantidad de horas semanales que va a trabajar el contratado.

Situación ante AFIP: Debe seleccionar entre Responsable Inscripto, Responsable No Inscripto, Inscripto en Ganancias y Monotributista, en el caso de este último, además deberá indicar en que categoría se encuentra.

Objeto de contratación: En este campo se debe ingresar las actividades a desarrollar por el contratado. (artículo 2 del contrato)

Lugar Físico: Se debe indicar el lugar donde trabajará el contratado.

Centro de Transferencia: Para el caso de docentes contratados para un centro de transferencia, se debe indicar en este campo el nombre del mismo.

Responsable de Centro de Transferencia: Si el docente que se está contratando es el responsable del este centro de transferencia, se deberá tildar este campo.

Primer Monto: Los datos del mismo son obligatorios. Se debe agregar el monto y tipo de pago en el que se le va a abonar al contratado. Los datos a ingresar son:

- Monto: en este campo se debe ingresar el monto en pesos que va a cobrar la persona contratada.

- Fecha desde: Se debe ingresar la fecha de inicio del período en el que se va a cobrar ese monto. En este caso es la fecha de inicio del contrato. Ej: Si la fecha desde del contrato es 10/12/2013, la fecha desde del primer monto es 10/12/2013.

- Fecha hasta: Se debe ingresar la fecha de finalización del período en el que se va a cobrar ese monto. Tenemos dos opciones:

Si el contratado durante toda la duración del contrato va a recibir la misma remuneración la fecha hasta es la fecha de finalización del contrato. Ej: Si la fecha hasta del contrato es 10/12/2014, la fecha hasta del primer monto es 10/12/2014,

Si el contratado percibe dos montos diferentes durante el período que dure el contrato, la fecha hasta del primer monto debe ser un día anterior a la fecha desde del segundo monto. Ej: Si la fecha desde del segundo monto es 10/06/2014 la fecha hasta del primer monto es 09/06/2014.

- Cantidad de Cuotas: Se debe agregar la cantidad de cuotas que van a abonar durante el período que dura el primer monto .

- Tipo de Cuotas: Se debe agregar el tipo de cuotas que se van a abonar durante el período que dura el primer monto, las opciones son Mensual, Cuota Única y Bimensual.

Segundo Monto: Son campos opcionales, que se utilizan en caso de que el contratado cobre dos montos distintos durante la duración del contrato. Los datos a ingresar son:

- Monto: en este campo se debe ingresar el monto en pesos que va a cobrar la persona contratada.

- Fecha desde: Se debe ingresar la fecha de inicio del período en el que se va a cobrar ese monto. En este caso sería el día siguiente de la fecha en que finaliza el primer monto. Ej: Si la fecha en que finaliza el primer monto es 09/06/2014, la fecha desde del segundo monto es 10/06/2014.

- Fecha hasta: Se debe ingresar la fecha de finalización del período en el que se va a cobrar ese monto. En este caso es la fecha de finalización del contrato. Ej: Si la fecha hasta del contrato es 10/12/2014, la fecha hasta del segundo monto es 10/12/2014.

- Cantidad de Cuotas: Se debe agregar la cantidad de cuotas que van a abonar durante el período que dura el segundo monto .

- Tipo de Cuotas: Se debe agregar el tipo de cuotas que se van a abonar durante el período que dura el segundo monto, las opciones son Mensual, Cuota Única y Bimensual.

Monto Total: Este campo se generará automáticamente e indica el monto total que se le pagará a la persona durante el período de duración del contrato.

Luego de ingresar los datos, presionar el botón [image] para registrar la solicitud.

Importante: Estos datos pueden variar de acuerdo al tipo de contrato.

Para modificar una solicitud, en la lista de Contratos Solicitados (grilla del sector izquierdo), debe seleccionar el contrato a modificar haciendo un doble clic sobre el mismo; se cargarán los datos en el Detalles del Pedido, seleccione el dato a modificar, ingrese el nuevo valor y luego presione el botón Guardar [image].

Carga de Requisitos

Una vez, cargada la solicitud se procede a cargar los requisitos del contrato, los cuales son obligatorios y deben ser archivos pdf cuyos tamaños no deben superar los 300 Kb. Para registrarlos, debe presionar el botón Requisitos en la pantalla de solicitud de contratos, aparecerá la siguiente ventana:

En la parte superior de la pantalla aparecen los datos del contratado, del lado inferior izquierdo los requisitos existentes y del lado derecho los requisitos solicitados.

Requisitos Existentes: Si un contratado ya tuvo algún contrato previo, tiene requisitos cargados que se visualizarán en este sector por si desea re-utilizarlos. Si quiere ver el contenido del archivo presione [image].

Requisitos Solicitados: Son requisitos obligatorios para este tipo de contrato. Varían de acuerdo a lo solicitado.

Para cargar los requisitos solicitados existen dos maneras de hacerlo:

1) Cargar un requisito nuevo: para realizarlo presione el botón [image] , aparecerá la siguiente pantalla:

En la misma seleccione el archivo a utilizar y presione la opción Abrir, en el requisito solicitado aparecerá la fecha y hora en que se cargo el archivo.

2) Cargar un requisito existente: Seleccione el requisito que desea reutilizar tildándolo en la columna Utilizar, ahí aparecerá la fecha y hora en que se cargo el archivo en el requisito solicitado .

Para guardar presione [image] .

Recién una vez guardado el archivo, se lo puede visualizar presionando [image].

Imprimir Solicitud de Contrato

Una vez que se hayan ingresado todos los datos de la solicitud incluyendo los requisitos y las fuentes (estas solo en determinadas solicitudes), se podrá imprimir la misma presionando el botón [image] . Para que este botón esté habilitado deberá estar seleccionada alguna solicitud de contrato de las que haya guardado.

A continuación aparecerá una vista previa del contenido, si esta conforme, presione el botón Imprimir Solicitud.

Existen dos tipos de impresiones:

1) Impresión Borrador: utilizada por los usuarios que tienen permiso para generar una solicitud pero no pueden imprimir la versión definitiva. Se pueden realizar los cambios que se necesiten en el contrato e imprimir las copias necesarias hasta su aprobación.

2) Impresión Definitiva: utilizada por los usuarios que generan la última versión de la solicitud. Antes de imprimir aparece el siguiente mensaje:

Si ya tiene la versión final del la solicitud presione Sí para poder imprimirla (La misma ya no se podrá editar y desaparecerá de la grilla de la pantalla de Solicitud de contrato).

A continuación se abrirá la siguiente ventana:

Seleccione la configuración de impresión que desea y luego presione el botón Imprimir.


LISTADO DE CARGOS DOCENTES

Este reporte permite ver un listado con los diferentes tipos de cargos (ocupados, reservados, vacantes, o en licencia) para una fecha determinada.

Se accede desde Reportes à Listado de Cargos Docentes

Al ingresar en la opción, se abre una ventana de “Parámetros de Reportes” donde:

v Primero debe especificar como mínimo el Tipo de Cargo y una Fecha para la cual el/los cargos estarán vigentes (por defecto se carga la fecha del día, pero este dato puede modificarse).

v Además de estos datos, en el caso que desee obtener información más específica, se pueden seleccionar el Departamento o Instituto y/o el Cargo (profesores o auxiliares)

v Luego se debe hacer clic en el botón “Generar Informe” de la misma ventana, y se abrirá una nueva ventana con el listado solicitado.

En todos los filtros existe el botón [image] que permite blanquear los datos que se han seleccionado.